Service Outage Alert

Incident Report for Vudoo

Postmortem

This outage was due to planned maintenance

Posted Oct 18, 2023 - 03:04 UTC

Resolved

This incident has been resolved.
Posted Oct 18, 2023 - 02:29 UTC

Update

One of our service availability checks is failing. We are investigating the cause of the incident.
Posted Oct 18, 2023 - 02:23 UTC

Investigating

One of our service availability checks is failing. We are investigating the cause of the incident.
Posted Oct 18, 2023 - 02:23 UTC
This incident affected: Vudoo Interactive Video Services` (Vudoo Platform (All Regions)).