Service Outage Alert

Incident Report for Vudoo

Resolved

This incident has been resolved.
Posted Mar 30, 2023 - 01:26 UTC

Update

One of our service availability checks is failing. We are investigating the cause of the incident.
Posted Mar 30, 2023 - 01:11 UTC

Investigating

One of our service availability checks is failing. We are investigating the cause of the incident.
Posted Mar 30, 2023 - 01:11 UTC
This incident affected: Vudoo Interactive Video Services` (Vudoo Platform (All Regions)).